restservice: drop toolz dependency

Description

toolz==0.8.2 is incompatible with py3.8
we could upgrade to 0.11, but let's just drop the dependency instead, we use it in 5 places to filter dicts, we can just use builtin methods to do it

Done

Assignee

Łukasz Maksymczuk

Reporter

Łukasz Maksymczuk

Labels

None

Target Version

5.2

Premium Only

no

Release Notes

no

Priority

None

Why Blocked?

None

Epic Link

Sprint

None

Priority

Unprioritized
Configure