Cannot install manylinux1 plugins

Description

Plugins that are manylinux1, can't be found by the restservice, and are not downloaded, and not installed

Steps to Reproduce

Environment:
OS (CLI), HA cluster, cloud provider
------------------------------------

Steps to reproduce:
------------------
1.
2.
3.

Expected result:
---------------

Actual result:
-------------

Why Propose Close?

None

Activity

Show:
Łukasz Maksymczuk
October 14, 2020, 10:28 AM

we can install them now, but we don't generate them yet (by default, and for official plugins) because we need to keep compat with 5.1 for those

Done

Assignee

Łukasz Maksymczuk

Reporter

Łukasz Maksymczuk

Severity

Critical

Target Version

future

Premium Only

no

Found In Version

5.1

Bug Type

legacy bug

Customer Encountered

No

Release Notes

yes