Upgrade fabric to v2.x so we can support password protected keys

Description

Customer c592 is using password protected keypairs for SSH.
Our current version of Fabric (1.13.1) for agent installation doesn't support this.
Fabric version should be upgraded to 2.x to support passwords.

Assignee

Unassigned

Reporter

Jonathan Abramsohn

Target Version

5.2

QA Owner

None

Premium Only

no

Documentation Required

Yes

Why Blocked?

None

Release Notes

yes

Priority

None

Priority

Unprioritized
Configure