Upgrade markdown to maintained and vulnerability free equivalent

Description

Stage markdown dependency is being reported as being vulnerable to DoS attack:
https://www.npmjs.com/advisories/1330
Since it is no longer maintained it should be replaced with vulnerability free and actively maintained equivalent.

Assignee

Jakub Madej

Reporter

Jakub Madej

Labels

None

Target Version

5.1

QA Owner

None

Premium Only

no

Documentation Required

No

Why Blocked?

None

Release Notes

no

Priority

None

Epic Link

Sprint

None

Priority

Unprioritized
Configure