Ansible plugin should be built with latest Ansible version

Description

Our latest version of Ansible plugin (2.7.0) is using Ansible 2.8.0
We should make sure for the next build to use the latest Ansible version, today it's 2.9.4.

Activity

Show:
Ahmad Musa
March 3, 2020, 3:05 PM
Edited

According to Ansible github repository , latest stable release 2.9.5 that was introduced on 2020-02-13 , so pinning our plugin to use that version , did some testing given our example blueprints and it worked out OK

Assignee

Ahmad Musa

Reporter

Jonathan Abramsohn

Labels

Target Version

5.1

Premium Only

no

Release Notes

yes

Priority

None

Why Blocked?

None

Priority

Unprioritized
Configure