Check multiple versions of Cloudify with wagons (new and nightly)

Description

We need to be able to set in the plugin the supported versions of Cloudify. This maybe in a separate file like "cloudify-versions.yaml".

In addition to this, we need to actually test the plugin on this versions. Both when we build the wagon for a release and in a nightly.

We should be able to designate either a range of Cloudify releases "3-4" "> 3" "<5" and specific versions "3.3, 4.4, 5.5", etc.

Done

Assignee

Unassigned

Reporter

Trammell -

Labels

Target Version

5.2

QA Owner

None

Premium Only

no

Documentation Required

No

Why Blocked?

None

Release Notes

no

Priority

Low

Priority

Trivial
Configure