We're updating the issue view to help you get more done. 

Error while trying to upload plugin from plugin catalog widget

Description

*ScannerError: mapping values are not allowed * error while trying to upload +Openstack, aws sdk and Netcon+f plugins from plugin catalog widget

Steps to Reproduce

*ScannerError: mapping values are not allowed * error while trying to upload +Openstack, aws sdk and Netcon+f plugins from plugin catalog widget

Prerequisites:

  • 2* Cloudify premium CLI edition installed version 4.3

  • Cloudify manager v4.3 bootstrapped (SSL disabled)

Steps:

  1. Log in to Admin UI

  2. Add Plugin Catalog widget by clicking "edit mode" on the top menu

  3. Upload Openstack, aws sdk and Netconf from plugin catalog widget

Expected result:
The plugins have been upload

Actually result:
You will get an error:
Failed during plugin installation.(ScannerError: mapping values are not allowed.

Why Propose Close?

Couldn't reproduce, seems to be working fine now

Status

Assignee

Eden Pessach

Reporter

Lital Hamami

Labels

None

Severity

Medium

Target Version

4.4

Premium Only

no

Found In Version

4.4

QA Owner

Lital Hamami

Bug Type

new feature bug

Customer Encountered

No

Customer Name

None

Release Notes

None

Priority

None

Epic Link

Sprint

None

Priority

Unprioritized