Ansible library version should be updated to latest

Description

Customers want to use the latest version of the Ansible library when using the cloudify-ansible-plugin.
It should be updated to the latest version (2.8)

Activity

Show:
Mohammed Abuaisha
August 21, 2019, 2:15 PM

There is a PR ready for review in order to release 2.5.0 https://github.com/cloudify-cosmo/cloudify-ansible-plugin/pull/35/files

Mohammed Abuaisha
August 22, 2019, 8:08 AM

The new release for ansible is ready to use and it is based on 2.8.x ansible version

More info can be found under this release

Move this Jira to done

if you want to do a test

Assignee

Mohammed Abuaisha

Reporter

Jonathan Abramsohn

Labels

Target Version

5.0.5

QA Owner

Mohammed Abuaisha

Premium Only

no

Documentation Required

Yes

Why Blocked?

None

Release Notes

yes

Priority

None

Epic Link

Priority

Unprioritized
Configure