Docs need to address OPENSSL pre-requisite for cfy_manager

Description

When I executed `sudo yum install ` as instructed in the docs, I received the following error:

{{2018-02-20 08:42:40,745 - [MAIN] - ERROR - ValidationError: Prerequisite packages missing:
`openssl-1.0.2k` - necessary for creating certificates.
Please ensure these packages are installed and try again.
Possible solution is to run - sudo yum install openssl-1.0.2k}}

Seems like this should be addressed in the pre-install steps.

Assignee

Unassigned

Reporter

Trammell -

Labels

Bug Type

None

Target Version

None

Severity

None

Fix versions

Affects versions

Configure