Plugins Validation error in the Composer

Description

Prerequisites:

  • Cloudify premium CLI edition installed version 4.3

  • Cloudify manager v4.3 from image

Steps:

  1. Log in to Admin UI

  2. Navigate to system resources by clicking "system resources" on the left menu.

  3. Upload openstack plugin 2.0.1.

  4. Navigate to composer and import an openstack blueprint.

Expected result:
The blueprint uploaded.

Actually result:
You will get an error message: "Error: Location "plugin:cloudify-openstack-plugin?version=2.0.1` does not exist".

Assignee

Eden Pessach

Reporter

Lital Hamami

Labels

Bug Type

regression bug

Target Version

4.3

Severity

High

Sprint

Fix versions

Affects versions

Configure