We're updating the issue view to help you get more done. 

Unhelpful message when trying to use the new `plugin:` notation in local blueprint

Description

Add a `plugin:` notation in the imports section of a blueprint, and run `cfy blueprints validate`, and you get:

1 No connection adapters were found for 'plugin:cloudify-openstack-plugin?version=2.5.2'

Status

Assignee

Łukasz Maksymczuk

Reporter

Pavel Brodsky

Labels

Severity

None

Bug Type

None

Target Version

None

Severity

None

Epic Link

Fix versions