We're updating the issue view to help you get more done. 

On first install 4.2 Windows CLI gives an error

Description

See here for the error https://groups.google.com/d/msg/cloudify-users/kqVBP8aHOrU/41m4b_sPEQAJ and the following discussion.
The error seems to not have any real effect, but it looks bad.

To reproduce install the official 4.2 GA exe on a windows machine.

Status

Assignee

Dmitry Gertsman

Reporter

Pavel Brodsky

Severity

None

Bug Type

legacy bug

Target Version

4.4

Severity

None

Affects versions

4.2