Certain Wagons cannot be uploaded

Description

  • cloudify_diamond_plugin-1.3.6-py26-none-linux_x86_64-centos-Final.wgn

  • cloudify_psutil_plugin-1.0.2-py27-none-win32-none-none.wgn

Both are production-level plugins. Can't be uploaded to a 4.2 manager due to claims for missing dependencies, even though the dependencies are there.

Suspect is the pip / virtualenv version difference between how we produce the Wagons and how we consume them.

Status

Assignee

Omer Duskin

Reporter

Isaac Shabtay

Labels

None

Bug Type

None

Target Version

None

Severity

None

Epic Link

Fix versions

Affects versions

Configure