We're updating the issue view to help you get more done. 

Conflict in fabric versions between CLI and cloudify-fabric-plugin

Description

The cli uses fabric==1.8.3
The fabric plugin uses fabric==1.13.1

after plugins install - the cli will not work.

Status

Assignee

Yariv Hamamy

Reporter

Yariv Hamamy

Labels

None

Severity

None

Bug Type

None

Target Version

None

Severity

None

Sprint

None

Fix versions

Affects versions

4.1
4.2
4.1.1